通达信主图价柱21位,【通达信】请大神帮写一个在主图上显示MACD绿柱时,股价最低点画一根横线?

内容导航:
  • 【通达信】请大神帮写一个在主图上显示MACD绿柱时,股价最低点画一根横线?
  • 求大师编写通达信价托主图划线公式
  • 求通达信主图公式:那位高手帮我 把阶段的最高价与阶段的最低价连成线。如图,谢谢!
  • 通达信主图公式 左下方显示今天实体涨幅(数字)
  • 通达信五分钟的量价齐升选股指标
  • 通达信 vpt量价曲线指标公式源码?
  • Q1:【通达信】请大神帮写一个在主图上显示MACD绿柱时,股价最低点画一根横线?

    可以编写macd绿柱时股价最低点画一条横线的公式指标.效果如下图。

    Q2:求大师编写通达信价托主图划线公式

    M20:MA(C,20);

    M40:MA(C,40);

    M60:MA(C,60);

    A1:=CROSS(M20,M40);

    TS1:=BARSLAST(A1);

    A2:=CROSS(M20,M60);

    TS2:=BARSLAST(A2);

    A3:=CROSS(M40,M60);

    TS3:=BARSLAST(A3);

    DRAWLINE(A1,L,BETWEEN(TS1,1,25),REF(L,TS1),0),COLORGREEN,LINETHICK2;

    DRAWLINE(A2,L,BETWEEN(TS2,1,25),REF(L,TS2),0),COLORGREEN,LINETHICK2;

    DRAWLINE(A3,L,BETWEEN(TS3,1,25),REF(L,TS3),0),COLORGREEN,LINETHICK2;

    Q3:求通达信主图公式:那位高手帮我 把阶段的最高价与阶段的最低价连成线。如图,谢谢!

    波段最高价与最低价连接线.
    M3 5 100 20
    M4 5 100 20
    DRAWLINE(HIGH>=HHV(HIGH,M3),HIGH,LOW<=LLV(LOW,M3),LOW,0);DRAWLINE(LOW<=LLV(LOW,M4),HIGH,HIGH>=HHV(HIGH,M4),LOW,0);
    参数自己调整,符合个股就行。

    Q4:通达信主图公式 左下方显示今天实体涨幅(数字)

    A:=(C/O-1)*100;
    B:=(O/C-1)*100;
    DRAWNUMBER((A>0 OR B>0 )AND ISLASTBAR=1,H*1.01,A),COLORYELLOW;
    在设置公式时,显示小数选择固定2位。

    Q5:通达信五分钟的量价齐升选股指标

    通达信不支持日线以下的周期选股。你可以用五分钟涨速进行盘中监测,通常急速上涨的时候都在放量,刚好符合你的量价齐升标准。

    Q6:通达信 vpt量价曲线指标公式源码?

    N:=51;

    M:=6;

    VPT:SUM(VOL*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1),N);

    MAVPT:MA(VPT,M);

    下一篇:下一篇:海信视像科技股票
    • 评论列表

    发表评论: