通达信副图指标上下被压扁,我想在通达信副图里面显示大盘,这个指标有点问题,求大神帮改?

内容导航:
  • 我想在通达信副图里面显示大盘,这个指标有点问题,求大神帮改?
  • 怎样才能把通达信的两个副图指标叠在一起?
  • 如何把两个通达信副图指标公式合成一个,使图像重叠而不是一上一下分开的?
  • 关于通达信,我想把大盘指数作为副图指标显示,如下图片已经显示出来了,但是最后的几天显示的是平齐的
  • 有谁知道哪个手机版app炒股软件是在分时图里有类似:风警线指标(分时高抛低吸指标),急求!
  • 使用高抛低吸指标,盘中做T+0什么意思?
  • Q1:我想在通达信副图里面显示大盘,这个指标有点问题,求大神帮改?

    DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
    MA1:MA(INDEXC,5);
    MA2:MA(INDEXC,10);
    MA3:MA(INDEXC,20);
    MA4:MA(INDEXC,60);

    Q2:怎样才能把通达信的两个副图指标叠在一起?

    编写一个公式指标就可以实现这两个指标叠加在一起了。效果就像上面幅图一样,下面幅图是拖拽叠加的。

    Q3:如何把两个通达信副图指标公式合成一个,使图像重叠而不是一上一下分开的?

    这两个指标整合在一起很简单,可以把两个指标代码直接粘贴在一起就可以了,我用文华软件测试通过了,通达信应该也是可以的!下面有图为证。

    M:=55;

    N:=34;

    散户:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINETHICK2;

    {散户绿线}

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    庄家:EMA(J,6),COLORRED,LINETHICK2;

    {庄家红线}

    VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

    VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

    VAR3:=EMA(VAR2,10);

    VAR4:=LLV(LOW,33);

    VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

    Z:0,COLORBLACK;

    主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

    洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORCYAN,NODRAW;

    STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

    STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORCYAN;

    VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

    VAR31:=EMA(VAR21,10);

    VAR41:=HHV(HIGH,33);

    VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

    主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

    STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

    出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;

    STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORGREEN;

    Q4:关于通达信,我想把大盘指数作为副图指标显示,如下图片已经显示出来了,但是最后的几天显示的是平齐的

    这公式没问题显示正常啊,是你的数据有问题吧,更新下数据试试吧.

    Q5:有谁知道哪个手机版app炒股软件是在分时图里有类似:风警线指标(分时高抛低吸指标),急求!

    你好! 波段买点的选择 波段买点的选择主要有三个考虑因素:股价沿5日线运行,5日均线和10日均线相距较近,最好是移动平均线形成金叉(5日均线上穿10日均线),而且20日股价平均线处于上行或走平状态。 股票回调时,成交量出现连续大幅缩小,如果股票成交量连续三天缩至5日均线的一半,量缩见底可能性大大增加;股票底部横盘时,在筑底阶段会有不自然的连续放量现象,量能的有效放大也显示有主力资金介入。 观察个股的K线形态,在上面两种情况出现后,如果"同时"伴随K线连续出现小阳线、小阴线或十字星(K线实体普遍较小,上下影线也不长),有时候每天股价重心不断上移,投资者就应格外关注。 另外,当股票经过一段时间上涨后回调,回调幅度接近三分之一或二分之一时,或当KDJ指标线中的J线回调至20值以下,也极有可能是波段买入的时机。 波段卖点的选择 股价经过底部横盘蓄势后大幅上涨,涨幅已达20%(熊市)、30%(振荡市)、50%~100%(牛市)时,股票随时会大幅回调,投资者应该及时止盈,起码要把仓位降到50%以下甚至更低,切莫贪心。 随着股价上涨,成交量突然放大或持续放量但股价不涨,不太活跃的股票日换手率达10%以上,活跃股票日换手率高达20%以上,股票放量滞胀的迹象非常明显,投资者就要十分小心了。 5日均线远离10日均线,10日均线也远离20日股价平均线,股票的上涨斜率非常大,30日乖离率为+10到+15时,应该及时止盈。

    Q6:使用高抛低吸指标,盘中做T+0什么意思?

    就是你原来手里有这个股,然后可以在当天高位先卖出一部分,并在低位在买入一部分,结果收盘时股数一样,但是因此会摊薄成本,赚取更多利润。

    上一篇:上一篇:怎么从封单看几个跌停
    下一篇:下一篇:通达信主图价柱21位
    • 评论列表

    发表评论: